OT - Off Topic

OT vita avlagringar på disken!

2013-03-26 18:31 #0 av: [Tassy]

Nu är jag redigt osams med diskmaskinen och desperat efter hjälp!

Det blir ett tjockt dammigt vitt lager på allt den diskar!
Först tänkte jag att det var salt, men så såg jag att saltbehållaren var tom. Aha, kalk? Men hur? skövde har väldigt mjukt vatten? Fyller på saltbehållaren, och bam! allt blir tusen resor värre!

Dammet smakar och luktar kalk, men t.ex. vatten som dricks ur glasen smakar salt. Funderar Det är iallafall inte maskindiskmedel.

Eftersom jag trodde ett tag att det ändå var kalk, provade jag med både ättika och till slut citek, med halvtaskigt resultat. Det blev märkbart bättre, men inte bra! Hmm, det är nog salt trots allt, och det är rejält "inbränt"! Hur sjutton får jag bort det? Hjälp! Storgråter jag är i extremt stort behov av en fungerande diskmaskin då jag inte klarar att handdiska pga min sjukdom. Inte har jag råd att köpa en ny heller.


Anmäl
2013-03-26 18:57 #1 av: Chestnut

mangan i rören...? Fråga hyresvärden när filtrena böts senast, mangan är vårt största gissel här ute (förvisso egen brunn men hört många med liknande problem).

Med vänliga hälsningar
Chess

Anmäl
2013-03-26 19:14 #2 av: [Tassy]

Pratade med hyresvärden igår, han hade inga särskilda filter över huvud taget Funderar


Anmäl
2013-03-26 19:21 #3 av: Chestnut

#2 Men... Något filter måste han väl ha någonstans längs vägen? Yrar

Med vänliga hälsningar
Chess

Anmäl
2013-03-26 19:28 #4 av: [Tassy]

"inte vad han visste" Yrar


Anmäl
2013-03-26 19:48 #5 av: Snovit79

Jag vet inte mycket alls om diskmaskiner, men kör du ur maskinen med jämna mellanrum? Finns speciella tabletter för det vet jag. Som avkalka vattenkokare/kaffebryggare antar jag. Mormors maskin gav en hinna ett tag, men den var helt enkelt inte rengjord på ett bra tag. Efter att kört den tom på rengörings-tablett, så blev det som vanligt igen (dvs rent).

Låter otrevligt i vilket fall som helst.


Anmäl
2013-03-26 20:11 #6 av: [Tassy]

#5 Har köpt det och tänkte testa i morgon Glad


Anmäl
2013-04-01 23:50 #7 av: Snovit79

#6 Hur gick det?


Anmäl
2013-04-02 08:33 #8 av: [Tassy]

Stängde av saltet och körde rengöringsgrejen,det funkade!


Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.